Ошибка запуска PhpMyAdmin в OpenServer

33 3 10 Августа 2018, 12:28

Подобные ошибки при запуске phpmyadmin в OpenServer можно наблюдать:

phpmyadmin в OpenServer

Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in C:\OpenServer\modules\system\html\openserver\phpmyadmin\index.php on line 8

или вот такой список

Fatal error: Uncaught exception 'UnexpectedValueException' with message 'Overloading of string functions using mbstring.func_overload is not supported by phpseclib.' in С:\modules\system\html\openserver\phpmyadmin\vendor\phpseclib\phpseclib\phpseclib\bootstrap.php:11 Stack trace: #0 
С:\modules\system\html\openserver\phpmyadmin\vendor\composer\autoload_real.php(66): require() #1
С:\modules\system\html\openserver\phpmyadmin\vendor\composer\autoload_real.php(56): 'С:\modules\syst...') #2 
С:\modules\system\html\openserver\phpmyadmin\vendor\autoload.php(7): ComposerAutoloaderInit::getLoader() #3
С:\modules\system\html\openserver\phpmyadmin\libraries\common.inc.php(85): require_once('С:\modules\syst...') #4
С:\modules\system\html\openserver\phpmyadmin\index.php(20): require_once('С:\modules\syst...') #5 {main} thrown in
С:\modules\system\html\openserver\phpmyadmin\vendor\phpseclib\phpseclib\phpseclib\bootstrap.php on line 11

Подобное возникает при неверной версии PHP. phpmyadmin поддерживает версию php только выше 5.5. Чтобы исправить, перейдите в настройки

phpmyadmin ошибка phpmyadmin\index.php on line 8

И выберите версию 5.5 или выше. В Разделе http сервера выберите из списка подходящую версию Apache или Nginx. После сохранения, если http сервер и php модуль соответствую, OpenServer перезагрузится. Готово.

OpenServer ошибка bootstrap.php on line 11

Теги:

PhpMyAdmin

OpenServer

Другие статьи
Комментарии
Комментировать